4. よくある質問と答え

読み上げの速さや声を変えるには ?

オーディオブックで使う声の速さや種類を変えるには、 「読み上げ」メニューから 「読み上げの設定...」を選択します。 以下のようなウィンドウが現れ、読み上げの速さや声の種類が設定できます。

「読み上げの設定」ウィンドウ

ここでは以下の項目が変更できます:

誤って認識された部分を除くには ?

取り込まれた画像のうち、 誤って文字として認識された部分を除くには、2つの方法があります:

  1. 画面左側の画像で、余計な領域をクリックして青色にする。
  2. 画面右側の原稿から、余計な部分を選択して削除する。

認識された文章の順序を変えるには ?

レイアウトが複雑な書籍の場合、認識された文字の順序が 本来の順序と異なる場合があります。 このような場合は、画面右側の原稿を編集して 順序が正しくなるように変更してください。

漢字の読みを訂正するには ?

オーディオブック・クリエイターの音声合成エンジンは、 原稿内にある漢字の読みを自動的に決定しますが、 文章によっては、たとえ文字が正確に認識できていても、 音声合成の段階で正しい読み上げがされないことがあります (例えば「ご利用の方」を「ごりようのほう」と読むなど)。 オーディオブック・クリエイターでは、こういった文字列にカッコで くくって読みがなをふることができます。 たとえば「ご利用の方」を「ごりようのかた」と読ませるには、 「方」の直後にひらがなをカッコでくくって、「ご利用の方(かた)」のようにします。

 注意
カッコで読みがなを指定できるのは、 漢字だけからなる単語のみに限ります。 たとえば「蛇の目」という単語を正しく読ませるには、 「蛇の目(じゃのめ)」ではなく、 「蛇(じゃ)の目」のようにする必要があります。
 ワンポイント
人名などで、読み間違いやすい漢字を一度に訂正するためには 原稿の一括置換機能を使うと便利です。 詳しくは 原稿中の単語を検索・一括置換するには? を参照してください。

認識間違いを一字一句訂正するには ?

誤認識された文字を、もとの画像を見ながら一文字ずつ丁寧に修正したい場合は、 画面左側のページ画像で、訂正したい領域の部分をダブルクリックします。

領域をダブルクリックする

以下のようなウィンドウが現れ、認識結果を細かく修正することができます。

「認識結果の修正」ウィンドウ

ここでは、画面の上半分に実際の認識画像が、 下半分に認識結果が表示されています。画像中のある文字をクリックすると、 その文字にカーソルが移動し、画面下に並んでいる 「候補文字」ボタンから 正しい候補を選ぶことができます。 訂正が終わったら「OK」ボタンを押してください。

 注意
修正した認識結果は、即座には原稿に反映されません。 修正結果を反映させるには、そのページをもう一度ドラッグ・アンド・ドロップしていただくか、 「原稿の自動作成」ボタンで もう一度原稿を作り直す必要があります。

原稿中の単語を検索・一括置換するには ?

原稿に含まれる単語を検索する場合には、 「編集」メニューから 「検索...」を選択します。 文字の検索と置換をおこなうためのウィンドウが現れます。

「検索・置換」ウィンドウ

検索したい文字を入力して 「次を検索」ボタンを押すと 検索がおこなわれ、該当する部分が文字選択されます。 この後、続けて「次を検索」ボタンを押すたびに 次の該当部分へと移っていきます。文章の最後まで到達すると、 文頭からふたたび検索が始まります。

文中の単語を一括して置換するには、 「編集」メニューから 「置換」を選択します。 ここに検索する文字列と置換する文字列を入力し、 「すべて置換」を押すと、文中の該当する文字が一括して置換されます。

生成するMP3ファイルに著者などの情報を入れるには ?

多くの MP3 ファイルには、曲の情報としてタイトルやアルバム名、 アーティスト名などが含まれています。これらの情報は携帯型音楽プレイヤーで 曲の再生時に表示されます。オーディオブック・クリエイターで 生成する MP3 ファイルには、曲のタイトルとして原稿の名前が使われ、 アルバム名として文書(書籍)の名前が使われます。 これらの情報は、エクスプローラでファイルの 「プロパティ」を開き、 「詳細」タブをクリックすることで見ることができます。

エクスプローラの「詳細」プロパティ

ここでアルバム名やアーティストの名前を変更することもできますが、 著者などの情報をオーディオブック生成時にあらかじめ指定しておきたい場合は 「ファイル」メニューから 「文書情報...」を選択します。 以下のようなウィンドウが現れ、 書籍の著者情報とコメントを記録できます。

「文書情報」ウィンドウ

長い書籍を複数のMP3ファイルに分割するには ?

一般的な書籍からオーディオブックを作成すると、 短いものでも数時間、長いものだと数十時間にもおよぶ MP3ファイルができることがあります。長い書籍の場合は、 たとえば章ごとにオーディオブックを複数のMP3ファイルとして 作っておくと便利です。

オーディオブック・クリエイターでは、 ひとつの書籍から複数の原稿を作成することができます。 「読み上げ」メニューから 「原稿の新規作成...」を選ぶと 画面上部に新しいタブが追加されます。異なる原稿は、 それぞれ異なるMP3ファイルとして読み上げられますので、 たとえば、最初の原稿には第1章のページだけを取り込み、 次の原稿に第2章を取り込む、といった使い方ができます。

複数の原稿を作成したところ

Wordなどの文書からオーディオブックを作成するには ?

Wordなどの文書からオーディオブックを作成するには、 まず読み上げたい内容が一度テキストファイル形式になっている必要があります。 まずWordで対象となる文書を開き、 「ファイル」メニューの 「名前をつけて保存...」を選んでから、 適当なファイル名で文書を保存します。 このとき「ファイルの種類」として 「テキストのみ (*.txt)」を選択します。 この後、オーディオブック・クリエイターで 「読み上げ」メニューから 「ファイルから読み込み...」を選び、 保存したテキストファイルを読み込みます。

インターネット上の文章からオーディオブックを作成するには ?

青空文庫やウィキペディアなど、インターネット上の文章を取得して それをオーディオブックにするには、まず読み上げたいウェブページを開き、 ブラウザから「名前をつけて保存...」を選びます。 このとき「ファイルの種類」として 「テキスト ファイル (*.txt)」を選択します。 この後、オーディオブック・クリエイターで 「読み上げ」メニューから 「ファイルから読み込み...」を選び、 保存したテキストファイルを読み込みます。

作業途中の文書を開くには ?

オーディオブック・クリエイターでスキャンあるいは認識した印刷物は、 文書というまとまりで保存されます。 各文書はフォルダごとに分けられ、これらは 「ドキュメント」フォルダ内にある 「Amedia」→ 「Audio Book Creator」フォルダに保存されています。 各フォルダには文書の名前がつけられます。 作業途中の文書を開くには、「ファイル」メニューから 「文書を開く...」を選択し、 開きたい文書フォルダの中にある 「index.abi」というファイルを 選択してください。

文書の名前を変更・文書を削除するには ?

オーディオブック・クリエイターでスキャンあるいは認識した文書は、 「ドキュメント」フォルダ内にある 「Amedia」→ 「Audio Book Creator」フォルダに保存されています。 文書の名前を変えるには、対象となる文書フォルダの名前を変更します。

文字表示のフォントを変えるには ?

画面右側に表示されている原稿の文字表示の設定を変えるには、 「読み上げ」メニューから 「フォントの設定...」を選びます。

「フォントの設定」ウィンドウ
 注意
フォントの設定は、読み上げの音声には影響しません。

スキャナについているボタンを押してスキャンするには ?

スキャナの機種によっては、スキャンやコピーなどの特定の操作をおこなう ボタンがついているものがあります。これらのボタンを押したときに オーディオブック・クリエイターで印刷物を取り込むように設定するには、 以下のようにします。

Windows XP / Vista の場合

コントロールパネルから 「スキャナとカメラ」を選び、 お使いのスキャナを選択して 「プロパティ」ウィンドウを開きます。 ここで「イベント」タブをクリックし、 特定のスキャナのボタンを押したときの 送り先アプリケーションとして 「Audio Book Creator」を選択してください。 この後、スキャナ上で指定したボタンを押すと、 オーディオブック・クリエイターが起動し、自動的にスキャンが始まります。

「スキャナとカメラ」ウィンドウ

Windows 7 の場合

コントロールパネルから 「デバイスとプリンター」を選び、 お使いのスキャナを選択して 「スキャン プロパティ」を選択します。 ここで「イベント」タブをクリックし、 特定のスキャナのボタンを押したときの 送り先アプリケーションとして 「Audio Book Creator」を選択してください。 この後、スキャナ上で指定したボタンを押すと、 オーディオブック・クリエイターが起動し、自動的にスキャンが始まります。

スキャンと文字認識の設定を変更するには ?

スキャナと文字認識の設定を変更するには、 「ファイル」メニューから 「スキャン・認識の設定...」を選びます。

「スキャン・認識の設定」ウィンドウ

ここでは以下の項目が変更できます:

 注意
文字認識に関する設定の変更を反映させるには、 アプリケーションを再起動する必要があります。

株式会社アメディア