ナビレコ用ガイド編集ソフトウェア「ナビエディット」の使い方

Version 2.4
更新日時: 2019年7月19日

本製品に関する最新情報(ソフトウェアの更新、不具合対応状況など)については、 「ナビエディット」サポートページ にて随時更新しています。

「ナビエディット」使い方説明 ビデオ(2019年1月収録版)

もくじ

1. 機能概要

「ナビエディット」 は、iOS アプリ 「ナビレコ」 で使用する 「ナビレコファイル」 を作成・編集するためのパソコン用ソフトウェアです。
ナビレコおよびナビレコファイルについて

「ナビレコ」は、視覚障害者向けの歩行ガイド再生アプリです。 目的地までの道のりを案内する歩行ガイドデータを ナビレコで開くと、GPSから得られる位置情報に連動した 音声案内を受けることができます。

ナビレコおよびナビエディットでは、 ナビレコで使用する「歩行ガイドデータ」を単に 「ガイド」 と呼び、ガイドの内容をひとつのファイルに記録したものを 「ナビレコファイル」 と呼びます。

ナビレコに関する詳しい説明は、 歩行ガイド再生アプリ「ナビレコ」 をお読みください。

注意: ナビレコの対応バージョンについて
ナビエディット バージョン 2.0 以降で作成したナビレコファイルは、 ナビレコ バージョン 2.0 以降で使用可能です。

2. ナビエディットを開始する

2-1. 使用準備

ナビエディットを使用するためには、 お使いのパソコンにナビエディットがインストールされている必要があります。 ナビエディットのインストール方法については、 「ナビエディット」インストール方法 をお読みください。

2-2. 開始方法

ナビエディットをインストールすると、 デスクトップ上にナビエディットのアイコンが表示されます。

アイコン:ナビエディット
このアイコンをダブルクリックすると ナビエディットのウィンドウが開きます。
スクリーンショット:ナビエディット開始直後
Mac をお使いの方へ
本文書ではおもに Windows 上での操作方法について記していますが、 ナビエディットは Mac 上でも Windows とほぼ同様の操作でお使いいただけます。 Windows と操作方法が異なる場合は、その都度、以下のような注意書きとして Mac 上での操作方法を記します。
Mac: ナビエディットを開始する
Launchpad を開き、ナビエディットのアイコンをクリックします。

3. ガイドを作ってみる

ナビエディットは、「無題のガイド」という中身のないガイドを 開いた状態で開始します。 この章では、ナビエディットの基本的な使い方を紹介するため、 この「無題のガイド」に編集を加えて、 東京のJR高田馬場駅から日本点字図書館までの道のりを説明する 簡単なガイドを作成する手順について記します。

注意
この章で作成するガイドは、ナビエディットの使い方を 説明することを目的としたもので、 ナビレコの使用者に公開可能なほどの完成度を 目指すものではありません。 実際にナビレコの使用者に公開するガイドを作成する場合は、 ガイド公開サイト アメディア ナビ広場 に掲載されている 「ガイドの作り方ガイドライン」 もあわせてお読みください。

3-1. ガイドに名前を付ける

ガイドの名前 は、ナビレコ上でユーザがガイドを区別するために重要な情報です。

ナビエディットの画面左上の 「無題のガイド」 と表示されている箇所を クリックするとガイドの名前を変更するための画面が開きます。 ここでは「JR高田馬場駅(戸山口)から日本点字図書館まで」という 名前を付けてみましょう。

スクリーンショット:ガイドの名前変更中

名前を入力して、 OKボタン を押すと、変更された名前が画面左上に表示されます。 表示範囲に入り切らない文字は「...」のように省略して表示されます。

スクリーンショット:ガイドの名前変更後

3-2. ガイドの対象エリアを地図に表示する

ナビレコの 「案内モード」 を使用すると、ガイドに記録されている各 「ポイント」 を通過した際に、そのポイントに付けられた説明内容を聞くことができます。

「ポイント」 は、地図上の位置をあらわすもので、 ナビエディット上でのガイド作成は、 このポイントを出発地点、目的地点およびその間の通過地点に配置し、 各ポイントに説明を付け加えることでおこないます。

今回作成するガイドの出発地点である JR高田馬場駅(戸山口)にポイントを配置するために、 まず、ナビエディットの画面に 高田馬場駅周辺の地図を表示させましょう。 ナビエディット開始直後は、ナビエディットの画面には、 日本全体の地図が表示されています。 地図の中央上側の 「場所を検索」 と表示された箇所に「高田馬場駅」と入力して Enter キーを押すと、 高田馬場駅周辺の地図が表示されます。

スクリーンショット:高田馬場駅周辺の地図を表示中

地図の表示範囲は、マウスのドラッグ操作で移動、 マウスホイール操作で拡大/縮小します。

また、地図表示を ストリートビュー (風景写真)や 航空写真 による表示に切り替えて、 ガイド対象エリアをより細かく確認することもできます。

地図右下の 人形アイコン アイコン:人形 を地図上にドラッグアンドドロップすると、 ドロップされた場所付近のストリートビューが表示されます。

スクリーンショット:戸山口前のストリートビューを表示中

地図表示に戻るには、画面左上に表示される 左矢印ボタン アイコン:左矢印ボタン を押します。

地図右上の 航空写真ボタン を押すと、航空写真表示に切り替わります。

スクリーンショット:高田馬場駅周辺の航空写真を表示中
地図表示に戻るには、同じく画面右上にある 地図ボタン を押します。
ストリートビュー表示について

ガイドに追加されたポイントは、ストリートビュー上にも表示されますが、 その位置はあまり正確ではありません。 ストリートビュー表示は、ガイド対象エリアの周辺の様子を 確認する目的で使用し、ポイントの位置を決める場合は、 通常の地図表示や航空写真表示を使用するようにしてください。

また、ストリートビューは対応する地域・場所でのみ表示可能です。

3-3. ガイドの出発地点を設定する (ポイントの移動)

地図を移動・拡大して高田馬場駅の南端を表示させると 日本点字図書館への最寄り改札口である「JR 戸山口」があります。 この改札口から東方向へガード下を進み、道路に出た位置を 今回作成するガイドの出発地点としたいので、 この位置にポイントを配置してみましょう。

さきほど、高田馬場駅の場所を検索した際に、 地図上の高田馬場駅の中心位置に赤色ピン アイコン:赤色ピン が追加されているはずです。 これは、地図上のピンの位置に、ガイドの「ポイント」が配置されていることを示します。 このポイントを下記画像のように、 戸山口から道路に出た位置に移動してみましょう。 地図上のポイント位置を変更するには、 ポイントをドラッグアンドドロップします。

スクリーンショット:出発地点にポイントを移動
ポイントを配置する場所について

ここでは、ガイドの出発地点を駅のホームや改札口ではなく、 駅出口から道路に出た場所に配置しました。 これは、駅構内のような屋根に覆われた場所では、 GPS から十分な精度の位置情報を受けとることができず、 そうした場所にポイントを配置しても ナビレコで満足な案内を受けることができないためです。

駅構内の案内をガイドに組み込む場合は、 後述する 「付録説明」 を活用してください。

3-4. ガイドの目的地までの道のりを設定する (ポイントの追加)

次に日本点字図書館までの道のりのうち、 曲がり角や交差点など注意が必要な場所に ポイントを追加してみましょう。

ポイントを追加するには、ナビエディットの画面左上に 4つ並んだボタンのうち右端にある ポイント追加ボタン アイコン:ポイント追加ボタン をクリックして、ナビエディットの 「マウス操作モード」「ポイント追加モード」 に変更します。 その後、地図上のポイントを追加したい位置をクリックすると、 ポイントがガイドに追加されます。

マウス操作モードについて

ナビエディット上でマウスをクリックすると、 ナビエディットは現在の 「マウス操作モード」 に応じた処理をおこないます。

マウス操作モードとして、 以下の4種類から選択することができます。

地図移動モード は、ナビエディット既定のモードで、 マウスのドラッグで地図を移動します。

領域選択モード は、マウスのドラッグで複数のポイントを領域選択します。

距離測定モード は、マウスのドラッグで2点間の距離を測定します。

ポイント追加モード は、マウスのクリックでポイントを追加します。

マウス操作モードは、画面左上のボタン操作の他に 簡単なキーボード操作でも切り替えることができます。

また、スペースキーを押すと、 押している間だけ一時的に「地図移動モード」に 切り替えることができます。

ここでは下記画像のようにポイントを追加してみましょう。 追加されたポイントは地図上の青色ピン アイコン:青色ピン で表示されます。
スクリーンショット:ポイント追加後

誤ってポイントを追加してしまった場合は、 ポイントを移動あるいは削除します。 ポイントを移動するには、 地図上でポイントをドラッグアンドドロップします。 ポイントを削除するには、 地図上でポイントを右クリックして 削除 を選択します。

スクリーンショット:ポイント削除中

3-5. ポイントの順番を変更する

地図をクリックしてポイントを追加していくと、 ナビエディットの画面左側にある ポイント一覧の末尾にも ポイントが順に追加されていきます。

ナビエディットで作成されたガイドを ナビレコで使用する場合、ナビレコは、 このポイント一覧の並び順が 「各ポイントの通過順」であるものとして取り扱います。 例えば、ナビレコの 再生モード では、このポイント一覧の順に各ポイントの説明を再生していきます。 また、 案内モード では、各ポイント通過時に、前回のポイント通過時から、 目的地点に近づいているか/遠ざかっているかをしめす効果音を 再生しますが、近づいているかどうかは、 このポイント一覧の並び順をもとに判断されます。

「高田馬場駅(戸山口)から日本点字図書館まで」のガイドについて、 ポイント一覧を確認して、高田馬場駅から日本点字図書館までの通過順に ポイントが並んでいない場合は、ポイントの順番を変更してみましょう。 ポイントの順番を変更するには、 ポイント一覧上でポイントをドラッグアンドドロップします。

スクリーンショット:ポイント順序変更中

3-6. ポイントを挿入する

すでに追加されている 2つのポイントの間に、 新たなポイントを挿入することもできます。 ポイントを挿入するには、通常のポイント追加の場合と同様に、 まず、ナビエディットの 「マウス操作モード」「ポイント追加モード」 に変更します。 その後、挿入したい 2つのポイントの間に表示されている線の上に マウスカーソルをあわせて、線の色が変わったらクリックします。 この操作により、 地図上の位置に加えて、ポイント一覧上の位置(順番)も指定するかたちで、 新たなポイントを挿入することができます。

ここでは、下記画像のように、ポイント間の距離が少しあいている "ポイント5" と "ポイント6" の間にポイントを挿入してみましょう。

スクリーンショット:ポイント挿入中

3-7. ポイントにマークを付ける

ポイントのうち特に重要なものには、 「マーク」 を付けて 他のポイントとの差別化を図ることができます。 ナビレコはマーク付きのポイントを通過した場合、 通常のポイントとは異なる効果音を再生するなど、 特別な案内をおこないます。

ポイントにマークを付けるには、 ポイントをクリックして ポイント詳細画面 を表示した後、 マークボタン アイコン:マークボタン をクリックします。

スクリーンショット:マークを付けているところ

マークボタン のクリックで、マークのあり・なしを切り替えることができます。 マークが付けられたポイントは地図上の赤色ピン アイコン:赤色ピン で表示されます。 ここでは、下記画像のように、曲がり角および道を横断するポイントにマークを付けてみましょう。

スクリーンショット:マーク追加後
ワンポイント
ポイントを追加する際に、Shiftキーを押しながら マウスをクリックすると、はじめからマークが付いた ポイントを追加することができます。

3-8. ポイントにテキスト説明を付ける

各ポイントには、

を付けることができます。 ナビレコの案内モードは、ポイントを通過した際、 そのポイントに付けられたテキスト説明の読み上げと 録音説明の再生をおこないます。

ナビエディットでは、ポイントをクリックして表示される ポイント詳細画面

をそれぞれクリックすることで 各情報を編集するための画面を開くことができます。

ここでは、出発地点のポイントに以下にようなテキスト説明を 付けてみましょう。

スクリーンショット:テキスト説明追加中(説明内容:戸山口の東側出口から道路に出たところ。左方向へ上り坂を20メートルほど進みます。)

テキスト説明を追加後、 ポイント詳細画面 を表示すると追加したテキスト説明が画面に表示されます。

スクリーンショット:テキスト説明追加後

他のポイントにも説明を追加する必要がありますが、 ここでは省略します。

また、録音説明および画像説明の編集方法については、 ポイントの録音説明を編集するポイントの画像説明を編集する をそれぞれお読みください。

ワンポイント
ポイントのダブルクリックでも テキスト編集画面 を開くことができます。
ナビレコにおける画像説明の取り扱いについて

ナビエディットの画像説明の編集機能は、 ガイドデータをナビレコ以外のアプリで活用する場合を想定して 搭載されているもので、現行のナビレコでは使用されません。

3-9. ガイドをナビレコファイルに保存する

ここまでで作成できたガイドをナビレコで使用できるように、 いちどナビレコファイルに保存してみましょう。 ファイルメニュー から 名前を付けて保存 を選択し、保存先のフォルダ・ファイル名を指定します。 ここで指定するファイル名は、ナビレコは関知しない情報なので、 ご自身が分かりやすい名前を付けてください。

スクリーンショット:ファイル保存中

3-10. ガイドを公開する

ここまでに紹介した編集方法を ガイド公開サイト アメディア ナビ広場 に掲載されている 「ガイドの作り方ガイドライン」 に沿ったかたちで用いることで、 ナビレコの使用者にとって十分役立つガイドを 作成することができます。

そうして作成されたガイドは、 ナビ広場 にアップロードして、ナビレコの使用者に公開することができます。 詳しくは、 アメディア ナビ広場 をご覧ください。

また、 Dropbox などのオンラインストレージサービスを介して、 特定の使用者に限定して公開することもできます。 アップロード方法等については、各サービスページをご覧ください。

4. ガイドの作成を楽にするための機能

編集操作を元に戻す

誤ってポイントの移動や削除等の操作をしてしまった場合は、 編集メニュー から 元に戻すを選択すると、 直前の操作を取り消して、元の状態に戻すことができます。 ナビエディットでは最大10回分の編集操作までを 元に戻すことができます。 元に戻した操作をやり直すには、 同じく 編集メニュー から やり直す を選択します。

ワンポイント
Ctrlキーを押しながら Zキーを押して「元に戻す」を実行できます。 Ctrlキーを押しながら Yキーを押して「やり直す」を実行できます。
Mac: 元に戻す/やり直す
Cmdキーを押しながら Zキーを押して「元に戻す」を実行できます。 ShiftキーとCmdキーを押しながら Zキーを押して「やり直す」を実行できます。

複数ポイントをまとめて編集する

地図移動モードで、 Ctrlキー(Mac の場合: Cmdキー)を押しながら、 ポイントを順にクリックしていくと、 複数のポイントを選択することができます。 Ctrlキー(Mac の場合: Cmdキー)を押しながら Aキーを押して、 すべてのポイントを選択することもできます。

また、画面左上の領域選択ボタン アイコン:領域選択ボタン をクリックして、ナビエディットの 「マウス操作モード」「領域選択モード」に変更すると、 地図上でマウスをドラッグして、地図上の範囲指定によって 複数のポイントを選択できるようになります。

スクリーンショット:ポイントを領域選択中

複数のポイントを選択した状態で、 Delキーを押すと、選択中のポイントをまとめて削除することができます。 また、ポイントをドラッグアンドドロップすると、 選択中のポイントをまとめて移動することができます。

そのほか、選択されたポイントのうちひとつを右クリックし、 表示されるメニュー項目をクリックすることで、 選択中のすべてのポイントに対してメニュー操作を適用することもできます。

スクリーンショット:すべてのポイントの録音音声を削除

キーボード操作でポイントを選択/編集する

ポイントをひとつ選択した状態で、 上矢印または左矢印キーを押すと、 選択中のポイントがひとつ前に移動します。 下矢印または右矢印キーを押すと、 選択中のポイントがひとつ次に移動します。 Shiftキーを押しながら、矢印キーを押すと、 マークの付いたポイントのみを対象として選択が移動します。

また、ポイントをひとつ選択した状態で、 Tキーを押してテキスト編集画面、 Aキーを押して録音編集画面、 Iキーを押して画像編集画面を それぞれ開くことができます。 Mキーを押すとポイントのマークあり・なしを切り替えることができます。

ワンポイント
Enterキーを押して、 テキスト編集画面 を開くこともできます。

これらのキーボード操作を用いることで、たとえば、 はじめにマウス操作で地図上にポイントを配置した後は、 ポイントの選択からテキスト説明の入力までを キーボードから指を離すことなくまとめておこなうといった 効率的なガイド作成が可能になります。

帰り道のガイドを作成する

ガイドをひとつ作成したら、 ぜひ、その帰り道(復路)のガイドも作成してみましょう。 ナビエディットの 「帰り道のガイドを作成」 機能を使うと、いちからガイドを作るよりも簡単におこなうことができます。

往路のガイドを開いた状態で、 ファイルメニュー から 帰り道のガイドを作成 を選択すると、以下のようなガイドが新たに作成されます。

あとは、作成されたガイドの各ポイントの説明や位置を 帰り道用に編集、調整し、ガイドの名前を付けることで、 帰り道のガイドが完成します。
注意: 帰り道のポイント説明について
たとえば、往路で「右に曲がる」と説明している箇所は、 復路(帰り道)では「左に曲がる」と説明を変更する必要があります。 必ずひとつひとつのポイント説明を確認し、 帰り道として正しい説明に変更するようにしてください。

5. よりよいガイドを作るための機能

ガイドに付録説明を追加する

ナビレコ用ガイドデータには、 「付録説明」 という特別な説明を登録することができます。 「付録説明」は、ナビレコの「案内モード」では再生されず、 「再生モード」でのみ再生される説明です。 分量の多い説明や屋内など位置情報が正確ではない場所の説明など、 歩行時(案内モード使用時)には、邪魔になりそうな説明を ガイドに加えるために用いられます。

ナビエディットで「付録説明」を追加するには、 まず、画面左上の ポイント追加ボタン アイコン:ポイント追加ボタン の右側のプルダウンメニュー アイコン:プルダウンメニューボタン を開いて、 付録説明追加ボタン アイコン:付録説明追加ボタン を選択します。 その後、画面左のポイント一覧の中で、付録説明を挿入したい位置をクリックします。

付録説明は、吹き出しアイコン アイコン:吹き出し でポイント一覧上にのみ表示され、地図上には表示されません。 また、付録説明は、テキスト説明、録音説明、画像説明を付けるなど、 通常のポイントとほぼ同様に編集をおこなうことができます。

スクリーンショット:付録説明編集中
ワンポイント
地図上に表示されたポイントを右クリックして 付録説明に変更 を選択して、付録説明を作ることもできます。 その場合、付録説明に変更されたポイントは地図上に表示されなくなります。

ガイドに距離情報を追加する

ポイントの説明に、 「次の曲がり角まで、100メートルほどまっすぐ進みます」のような 距離情報が入っていると、ガイドの利用者は より安心して案内を受けることができます。

ナビエディットで、地図上の距離を測定するには、 「距離測定モード」を使用します。 画面左上の距離測定ボタン アイコン:距離測定ボタン をクリックした後、地図上でマウスをドラッグすると、 指定された2点間の直線距離が画面に表示されます。

スクリーンショット:距離測定中

ガイドに飲食店などの情報を加える

目的地までの道のりにある飲食店や観光スポットなどの情報を 付録説明として追加することで、より「楽しめる」ガイドを作ることができます。 ナビエディットでは 表示メニュー の中にある 施設情報 を有効にすると、飲食店をはじめとする各種施設情報が地図上に表示されます。 こうした情報を参考にして付録説明を充実させることができます。

施設情報を表示しないようにするには、 もういちど、 表示メニュー から 施設情報 を選択します。

ワンポイント
Ctrlキー(Mac の場合: Cmdキー)を押しながら Fキーを押して、 施設情報の表示/非表示を切り替えることもできます。
スクリーンショット:施設情報表示中

ポイントを一定間隔で自動的に追加する

曲がり角や横断歩道など注意が必要な箇所にのみポイントを追加するだけでも、 利用者にとって役立つガイドを作ることができますが、 たとえば、しばらくまっすぐ進み続けるような場合でも、 一定間隔でポイントを配置しておくとことをおすすめします。

ナビレコの 案内モードは、 ポイント を通過した際に効果音を鳴らすため、 一定間隔でポイントが配置されていると、 ナビレコ利用者は、正しいルート上を歩いていることを 頻繁に確認できるようになります。

ナビエディットでは、ポイントを一定間隔で追加する操作を 「ポイント連続追加」 機能を使うことで簡単におこなうことができます。 「ポイント連続追加」をおこなうには、まず、画面左上の ポイント追加ボタン アイコン:ポイント追加ボタン の右側のプルダウンメニュー アイコン:プルダウンメニューボタン を開いて、 ポイント連続追加ボタン アイコン:ポイント連続追加ボタン を選択します。 その後、地図上で2つの地点をクリックすると、 その2地点を結ぶ直線上に一定間隔(約10メートルごと)でポイントが自動的に追加されます。

また、プルダウンメニューから、 ポイント連続追加(マーク付き)ボタン アイコン:ポイント連続追加ボタン(マーク付き) を押した場合は、クリックした地点のポイントにはマークが付くようになります。 この機能を使うと、道が曲がっている箇所を順にクリックしていくことで、 まっすぐな道には一定間隔で通常のポイントを、 曲がっている箇所にはマークの付いたポイントを簡単に追加することができます。

スクリーンショット:ポイント連続追加中
連続追加可能な距離
ポイント連続追加機能は、クリックされた2つの地点間の距離が 約1キロメートルを越える場合には動作しません。

ポイントの録音説明を編集する

ナビエディットでは各ポイントの説明としてテキスト説明以外に、 録音説明を追加することもできます。 たとえば、ある場所でなにか目印となるような特徴的な音が つねに聞こえているような場合には、その音を 付録説明やポイントの録音説明として追加しておくことで、 よりわかりやすいガイドになります。 また、ナビレコで録音されたガイドを編集する場合は、 ナビエディットの録音説明編集機能を使って、 余計な録音音声を切り取ることもできます。

ポイントの録音説明を編集するには、 ポイント詳細画面録音編集ボタン アイコン:録音編集ボタン をクリックして、 録音編集画面 を開きます。 選択したポイントにすでに録音説明が付けられている場合、 その音声の波形が表示されます。

スクリーンショット:録音編集画面表示中

録音編集画面 の中にある 再生ボタン アイコン:再生ボタン を押すと録音音声の再生を開始します。再生中、 再生ボタン一時停止ボタン アイコン:一時停止ボタン に変わります。

録音ボタン アイコン:録音ボタン を押すと録音を開始します。録音中、 録音ボタン停止ボタン アイコン:停止ボタン に変わります。

インポートボタン アイコン:インポートボタン を押すとファイル選択画面が開き、 録音説明として取り込む音声ファイルを指定することができます。 対応している音声ファイルの形式は以下のとおりです。

エクスポートボタン アイコン:エクスポートボタン を押すとファイル保存画面が開き、 指定した音声ファイルに現在の録音説明を保存することができます。 保存した音声ファイルを一般的な音声編集ソフトウェアで開くことで、 ナビエディット上ではおこなうことができない、 高度な音声編集を加えることができます。

音声波形上でマウスをドラッグして 録音音声の範囲選択をおこなうことができます。 選択範囲上で右クリックすると、 選択範囲に対する以下の操作項目が表示されます。

切り取り/コピーされた録音音声は、 他のポイントの 録音編集画面 に貼り付けることもできます。

録音音声すべてを削除する場合は、 Ctrlキー(Mac の場合: Cmdキー)を押しながら Aキーを押して、 全範囲を選択した後、削除操作をおこなってください。

スクリーンショット:録音音声の範囲選択中
ワンポイント
録音編集画面 に音声ファイルをドラッグアンドドロップして、 インポートを実行することもできます。
注意
録音をおこなうにはパソコンにマイクが接続されている必要があります。 録音またはインポートをおこなった場合、既存の録音説明は消去されます。

英語によるガイドを作成する

ナビレコ用ガイドデータには、 ガイドの言語 を設定することができます。 ナビレコは、各ポイントに付けられたテキスト説明を再生する際、 この言語設定に対応する話者を使って読み上げをおこないます。

ナビエディットで作成されるガイドの言語は、 あらかじめ 日本語 に設定されています。 そのため、このままの設定で英語によるガイドを作成した場合、 ナビレコ上では日本語話者で英語のテキスト説明が読み上げられます。

ガイドの言語を変更するには、 ファイルメニュー から プロパティ を選択して、 ガイドの各種属性を変更するための画面を開きます。 表示された画面中の 言語 の箇所を 英語 に変更すると、 ガイドの言語が英語に設定され、 ナビレコは、英語話者でテキスト説明を読み上げるようになります。

スクリーンショット:言語属性変更中

付録

ポイントの画像説明を編集する

ナビエディットでは各ポイントの説明として画像を追加することもできます。 この機能は、作成したガイドデータをナビレコ以外のアプリで活用する場合を想定したもので、 現行のナビレコでは使用されません。

ポイントの画像説明を編集するには、 ポイント詳細画面画像編集ボタン アイコン:画像編集ボタン をクリックして、 画像編集画面 を開きます。

画像編集画面には、選択したポイントに登録された画像が一覧表示されます。

スクリーンショット:画像編集画面表示中

画像編集画面 の中にある 追加ボタン アイコン:追加ボタン を押すとファイル選択画面が表示され、 画像説明に使用する画像ファイルを指定することができます。 対応している画像ファイルの形式は以下のとおりです。

ワンポイント
画像編集画面 に画像ファイルをドラッグアンドドロップして、 画像を追加することもできます。

画像の上で右クリックして、 削除 を選択すると、その画像を削除します。 すべての画像を削除するには、 Ctrlキー(Mac の場合: Cmdキー)を押しながら Aキーを押して、 全画像を選択した後、削除操作をおこなってください。